Programma Softtt x Gestione Cantieri Edili

Archivio Generale

Programma
"Softtt Gestione Cantieri"
Edili

Questo programma nasce dall’esigenza di alcuni operatori del settore edilizio di avere uno strumento soprattutto facile da utilizzare che permetta loro di fare le seguenti operazioni:

  • Inserire clienti e fornitori Icona User con la possibilità di trovarli molto più veloce rispetto alle forme cartacee utilizzando filtri incrociati e metodi chiari e trasparenti.
  • Inserire una serie d’articoli Articolo e servizi Servizi di frequente utilizzo con la possibilità di avere Foto, descrizioni e possibilmente collegamento in internet con la base dati del fornitore onde poter controllare la disponibilità non solo nei loro magazzini ma anche nei magazzini dei fornitori.
  • Creare dei preventivi Preventivi velocemente utilizzando gli articoli ed i servizi inseriti precedentemente o nella fase di creazione e modifica del preventivo con la possibilità di tenere d’occhio subito l’utile e aver bloccato la possibilità di vendita sotto costo.
  • Creare Cantieri Cantieri diversi per ogni Cliente in modo da poter controllare:
    • Situazione Avanzamento Lavori (SAL) Pulsante SAL quindi con la possibilità:
      • Di inserire tutti i servizi relativi al cantiere (realizzazione 10 punti luce dove ad oggi abbiamo realizzato 60%).
      • Inserire gli eventuali acconti presi per la realizzazione dell’ cantiere.
      • Avere subito anche le eventuali fatture emesse per quel cantiere.
      • Poter tener d’occhio l’utile del cantiere con l’avanzamento dei lavori
      • Sopratutto poter chiedere acconti e saldi al cliente portando subito una situazione del avanzamento lavori (SAL) aggiornata e realistica.
    • Magazzino Magazzino di ogni Cantiere per poter controllare costi ed utili effettivi prendendo in considerazione tutti i materiali utilizzati non solo quelli preventivati.
  • Emettere fatture Fatture con numerazione progressiva automatica e con la possibilità di stampe differite a secondo dei casi (ritenuta d’acconto per gli amministratori dei condomini, costi separati materiali e mano d’opera per le detrazioni fiscali …).
  • Registrare i Documenti di Trasporto (DDT) Archivio Generale di acquisto materiali collocando gia da subito ogni singolo materiale al interno del cantiere dove viene utilizzato.
  • Possibilità di creare documenti di trasporto (DDT) fra cantieri o dal magazzino principale ai cantieri.
  • Registrare le fatture di acquisto con la possibilità di selezionare al interno di ogni singola fattura n° DDT acquisto.
  • Registrare le fatture acquisto servizi emesse dai nostri collaboratori con P IVA per ogni cantiere in modo da poter controllare meglio i costi ed i ricavi su ogni singolo cantiere.
  • Creare le “dichiarazione di conformità dell'impianto alla regola d'arte” Certificato in base alla legge 46/1990 e successive modifiche per gli impianti elettrici e a gas.

Inoltre al interno di questo programma per completare l’opera la softtt a aggiunto le seguenti funzionalità:

  • Integrazione del programma con Skype Archivio Generale (necessario collegamento a internet) in modo da poter chiamare i clienti che usano questo programma in maniera completamente gratuita e senza dover neanche prendere la cornetta del telefono e fare il numero.
  • Integrazione con “Google map” Archivio Generale (necessario collegamento a internet) in modo da avere subito sott’occhio la strada da fare per raggiungere il cliente o il fornitore.
  • Integrazione con il programma predefinito di visualizzazione e modifica foto per lo zoom, girata e modifica.
inizio pagina

www.softtt.com
Studio di Consulenza Informatica
Software - Automazione - Internet - Corsi di formazione
Via Breglio 62 (angolo Via C. Nigra 1)- Torino - ITALIA - Tel. 011/2914290 Cell. 348/5418483
P. IVA 08936790016


Gestione Cantieri >> Finestra Principale

Finestra principale o "Archivio Generale"

La finestra principale del programma e suddivisa in tre colone di pulsanti: a sinistra abbiamo i comandi pertinenti ai Clienti, a destra quelli relativi ai Fornitori e al centro sono i nostri cantieri, articoli servizi …
La finestra “Archivio Generale” e il punto di partenza per l’esecuzione di una qualsiasi operazione che vogliate fare.

I pulsanti:
Archivio Generale | “help” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Archivio Generale | “esci” ci fa uscire dal finestra senza apportare nessuna modifica(se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).
Archivio Generale | “Clienti” come d’altronde tutti gli altri pulsanti principali(delle stesse dimensioni) aprono l’elenco clienti o l’elenco indicato sul pulsante stesso.

Sempre da qui si possono lanciare anche altre operazioni di carattere generale per l’intero programma come:

Archivio Generale | Il pulsante "salva" ci permette di salvare in una posizione da noi scelta l’intero archivio compreso di foto e impostazioni.
Archivio Generale | Il pulsante "carica" ci permette di caricare impostazioni salvate in precedenza. (ATTENZIONE! Caricando una configurazione antecedente viene persa la configurazione corrente di conseguenza prima di usare il pulsante carica usare il pulsante salva in modo da poter recuperare l’impostazione antecedente).
Archivio Generale | Il pulsante “config” permette di configurare l’intero programma.

inizio pagina


Gestione Cantieri >> Finestra Archivio Clienti

Finestra "Archivio Clienti"

La finestra "Archivio Clienti" visualizza l'elenco clienti.
Da qui può esse lanciata la modifica, duplica, nuovo o elimina cliente.
Inoltre da qui e possibile vedere la mappa stradale per raggiungere l'indirizzo del cliente, chiamare il cliente attraverso skype, mandare un messaggio mail, raggiungere il sito internet del cliente... .

Per le operazioni Nuovo\Duplica\Modifica\Elimina utilizzare i primi 4 pulsanti in alto a sinistra contraddistinti con le adeguate scritte.

Qui sotto la finestra troverete la spiegazione dei pulsanti. Archivio Generale

I pulsanti:

Stampa | “stampa” per stampare l’elenco clienti visualizzati in quel momento.
Guida | “guida” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Esci | “esci” ci fa uscire dal finestra senza apportare nessuna modifica(se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).
Fornitore | “Via” apre la pagina internet contenente la mappa stradale dove come punto di partenza e selezionato il nostro indirizzo ed il punto di arrivo l’indirizzo del cliente.
 | Attraverso i pulsanti “telefono”, “cellulare” e “skype” vengono fate le chiamate al cliente relative al telefono, cellulare o skype usando il programma skype che deve essere installato precedentemente sul computer in uso. Nota: La chiamata da skype a skype e gratuita.
Email o posta elettronica | “Email” apre il programma di posta elettronica predefinito (Outlook express) impostando l’indirizzo a cui spedire la posta l’indirizzo del cliente selezionato nella lista clienti.
Fornitore | “Web” apre il sito internet del cliente selezionato nella lista clienti.

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri >> Finestra Cliente

Finestra "Cliente"

La finestra "Cliente"ci permette di modificare un cliente esistente o di inserire uno nuovo.

La differenza tra inserire un nuovo cliente o modificare uno esistente viene fata dalla finestra "clienti" attraverso i suoi pulsanti Nuovo\Modifica\Duplica.

Qui sotto la finestra troverete la spiegazione dei pulsanti.
Finestra Cliente

I pulsanti:

Guida | “guida” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Conferma | “conferma” salva le modifiche apportate all'interno della finestra e torna alla finestra chiamante.
Esci | “esci” ci fa uscire dal finestra senza apportare nessuna modifica(se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri >> Finestra Archivio Preventivi

Finestra "Archivio Preventivi"

La finestra "Archivio Preventivi" visualizza l'elenco preventivi.
Da qui può esse lanciata la modifica, duplica, nuovo o elimina preventivo.

Per le operazioni Nuovo\Duplica\Modifica\Elimina utilizzare i primi 4 pulsanti in alto a sinistra contraddistinti con le adeguate scritte.

Qui sotto la finestra troverete la spiegazione dei pulsanti. Finestra Preventivi

I pulsanti:
Stampa | “stampa” per stampare l’elenco dei articoli visualizzati in quel momento (applicare i filtri spiegati sotto per visualizzare solo gli articoli interessati).
Guida | “guida” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Esci | “esci” ci fa uscire dal finestra senza apportare nessuna modifica(se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri >> Finestra Preventivo

Finestra "Preventivo"

La finestra "Preventivo" ci permette di modificare un preventivo esistente o di inserire uno nuovo.

La differenza tra inserire un nuovo preventivo o modificare uno esistente viene fata dalla finestra "Preventivi" attraverso i suoi pulsanti Nuovo\Modifica\Duplica.

Note:

  • La conferma Pulsante Confermato del preventivo quando abbiamo selezionato anche un cantiere Box Cantiere fa entrare tutti i servizi al interno del SAL di quel cantiere.
  • La cancellazione della conferma Pulsante non Confermato non elimina i servizi dal SAL .
  • La riconferma Pulsante Confermato del preventivo aggiorna il servizio nel SAL. Dopo la riconferma ricontrollare le quote d’avanzamento di ogni singolo servizio.

Qui sotto la finestra troverete la spiegazione dei pulsanti. Finestra Preventivo

I pulsanti:
Stampa | “stampa” per stampare l’elenco dei articoli visualizzati in quel momento (applicare i filtri spiegati sotto per visualizzare solo gli articoli interessati).
Guida | “guida” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Conferma | “conferma” salva le modifiche apportate all'interno della finestra e torna alla finestra chiamante.
Esci | “esci” ci fa uscire dal finestra senza apportare nessuna modifica (se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).
Elimina Riga | “elimina riga ” usato per eliminare la riga selezionata all'interno della lista articoli.
Modifica Descrizione | “modifica descrizione” da usare per modificare la descrizione dell’articolo selezionato nella lista articoli (visibile solo se selezionata la "stampa con descrizione").

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri >> Finestra Archivio Fatture Vendita

Finestra "Archivio Fatture Vendita"

La finestra "Archivio Fatture Vendita" visualizza l'elenco fatture vendita.
Da qui può esse lanciata la modifica, duplica, nuovo o elimina fattura vendita.

Per le operazioni Nuovo\Duplica\Modifica\Elimina utilizzare i primi 4 pulsanti in alto a sinistra contraddistinti con le adeguate scritte.

Qui sotto la finestra troverete la spiegazione dei pulsanti. Fatture Vendita

I pulsanti:
Stampa | “stampa” per stampare l’elenco dei articoli visualizzati in quel momento (applicare i filtri spiegati sotto per visualizzare solo gli articoli interessati).
Guida | “guida” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Esci | “esci” ci fa uscire dal finestra senza apportare nessuna modifica(se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).
Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri >> Finestra Fattura Vendita

Finestra "Fattura Vendita"

La finestra "Fattura Vendita" ci permette di modificare una fattura vendita esistente o di inserire una nuova.

La differenza tra inserire una nuova fattura vendita o modificare una esistente viene fata dalla finestra "fatture vendita" attraverso i suoi pulsanti Nuovo\Modifica\Duplica.
Qui sotto la finestra troverete la spiegazione dei pulsanti. Archivio Generale

I pulsanti:
Stampa | “stampa” per stampare l’elenco dei articoli visualizzati in quel momento (applicare i filtri spiegati sotto per visualizzare solo gli articoli interessati).
Guida | “guida” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Conferma | “conferma” salva le modifiche apportate all'interno della finestra e torna alla finestra chiamante.
Esci | “esci” ci fa uscire dal finestra senza apportare nessuna modifica (se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).
Elimina Riga | “elimina riga ” usato per eliminare la riga selezionata all'interno della lista articoli.
Modifica Descrizione | “modifica descrizione” da usare per modificare la descrizione dell’articolo selezionato nella lista articoli (visibile solo se selezionata la stampa dettagliata).

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri >> Finestra Archivio DDT Vendite

Finestra "Archivio DDT Vendite"

La finestra "Archivio DDT Vendite" visualizza l'elenco Documenti di Trasporto per la vendita merce.
Da qui può esse lanciata la modifica, duplica, nuovo o elimina DDT vendita.

Per le operazioni Nuovo\Duplica\Modifica\Elimina utilizzare i primi 4 pulsanti in alto a sinistra contraddistinti con le adeguate scritte.

Qui sotto la finestra troverete la spiegazione dei pulsanti. Archivio Generale

I pulsanti:
Stampa | “stampa” per stampare l’elenco dei DDT visualizzati in quel momento.
Guida | “guida” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Esci | “esci” ci fa uscire dal finestra senza apportare nessuna modifica(se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri >> Finestra DDT Vendita

Finestra "DDT Vendita"

La finestra "DDT Vendita" ci permette di modificare un DDT vendita esistente o di inserire uno nuovo.

La differenza tra inserire un nuovo DDT vendita o modificare uno esistente viene fata dalla finestra "DDTVendite" attraverso i suoi pulsanti Nuovo\Modifica\Duplica.

Qui sotto la finestra troverete la spiegazione dei pulsanti. Archivio Generale

I pulsanti:
Stampa | “stampa” per stampare l’elenco dei articoli visualizzati in quel momento (applicare i filtri spiegati sotto per visualizzare solo gli articoli interessati).
Guida | “guida” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Conferma | “conferma” salva le modifiche apportate all'interno della finestra e torna alla finestra chiamante.
Esci | “esci” ci fa uscire dal finestra senza apportare nessuna modifica (se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).
Elimina Riga | “elimina riga ” usato per eliminare la riga selezionata all'interno della lista articoli.
Modifica Descrizione | “modifica descrizione” da usare per modificare la descrizione dell’articolo selezionato nella lista articoli (visibile solo se selezionata la stampa dettagliata).

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri >> Finestra Archivio Certificati

Finestra "Archivio Certificazioni"

La finestra "Archivio Certificazioni" visualizza l'elenco dele certificazioni.

Da qui può esse lanciata la modifica, duplica, nuovo o elimina certificato.
Per le operazioni Nuovo\Modifica\Duplica\Elimina utilizzare i primi 4 pulsanti in alto a sinistra contraddistinti con le adeguate scritte.

Qui sotto la finestra troverete la spiegazione dei pulsanti.
 Finestra Certificati

I pulsanti:

Stampa | “stampa” per stampare l’elenco dei certificati visualizzati in quel momento.
Guida | “guida” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Esci | “esci” ci fa uscire dal finestra senza apportare nessuna modifica(se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri >> Finestra Certificazione

Finestra "Certificazione"

La finestra "Certificazione" ci permette di modificare una certificazione esistente o di inserire una nuova.

La differenza tra inserire una nuova certificazione o modificare una esistente viene fata dalla finestra "certificati" attraverso i suoi pulsanti Nuovo\Modifica\Duplica.

I pulsanti:

Stampa | “stampa” per stampare la certificazione del impianto.
Guida | “guida” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Conferma | “conferma” salva le modifiche apportate all'interno della finestra e torna alla finestra chiamante.
Esci | “esci” ci fa uscire dal finestra senza apportare nessuna modifica(se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).


Gestione Cantieri >> Finestra Archivio Cantieri

Finestra "Archivio Cantieri"

La finestra "Archivio Cantieri" visualizza l'elenco dei cantieri.
Da qui può esse lanciata la modifica, duplica, nuovo o elimina cantiere.
Inoltre da qui e possibile vedere la mappa stradale per raggiungere l'indirizzo del cantiere, visualizzare le foto del cantiere ... .

Per le operazioni Nuovo\Modifica\Duplica\Elimina utilizzare i primi 4 pulsanti in alto a sinistra contraddistinti con le adeguate scritte.

Qui sotto la finestra troverete la spiegazione dei pulsanti. Archivio Generale

I pulsanti:

Magazzino | “magazzino” apre la finestra contenente tutto il materiale inserito al interno del magazzino del Cantiere attraverso i vari documenti (DDT acquisto, DDT vendita …).
SAL | “SAL” apre la finestra dove sono presenti tutti i conteggi necessari ad: tenere sotto controllo i costi ed i ricavi(utili), stampare una “situazione avanzamento lavori”( “SAL” ) aggiornata in base al quale possiamo chiedere acconti e saldi su quel cantiere … .
Stampa | “stampa” per stampare l’elenco dei cantieri visualizzati in quel momento.
Guida | “guida” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Esci | “esci” ci fa uscire dal finestra senza apportare nessuna modifica(se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).
Fornitore | “Via” apre la pagina internet contenente la mappa stradale dove come punto di partenza e selezionato il nostro indirizzo ed il punto di arrivo l’indirizzo del cantiere.
Visualizza | “ Visualizza” apre con il programma predefinito la prima immagine relativa al cantiere per poter ingrandire, girare … l’immagine stessa. Il numero (4) accanto alla scritta "visualizza(4)" indica che ci sono 4 immagini inserite per il cantiere selezionato nella lista.

Ridimensionamento/Ordinamento colone:
Lista Separatore Colona | Ridimensionamento colone Posizionare il mouse sul "separatore colona" il mouse cambierà la forma da Puntatore Mouse Normale a Esci , premere il tasto sinistro e tenerlo premuto mentre si sposta a sinistra o a destra fino a raggiungere la larghezza desiderata. Quando viene rilasciato il tasto sinistro del mouse la colona avrà la dimensione segnata dal punto di rilascio del mouse.
Pulsante Ordinamento Colona | Ordinamento colone Click sinistro del mouse sul intestazione della colona in base al quale vogliamo ordinare la lista.Nella parte destra della colona appare il segno del ordinamento crescente Ordinamento Crescente o decrescente Ordinamento Decrescente . Per passare dal ordinamento crescente al decrescente basta fare un nuovo click con il tasto sinistro del mouse sulla stessa intestazione di colona.
Nota: -Con il ridimensionamento colona possiamo nascondere alcune colone in alcuni momenti. Esempio: Nascondere colona contenente i prezzi dai occhi indiscreti che ci sono vicini.

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri >> Finestra Cantiere

Finestra "Cantiere"

La finestra "Cantiere" ci permette di modificare un cantiere esistente o di inserire uno nuovo.

La differenza tra inserire un nuovo cantiere o modificare uno esistente viene fata dalla finestra chiamante attraverso i suoi pulsanti Nuovo\Modifica\Duplica.

Qui sotto la finestra troverete la spiegazione dei pulsanti. Finestra Cantiere

I pulsanti:

Pulsante Help | “help” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Pulsante Conferma | “conferma” salva le modifiche apportate all'interno della finestra e torna alla finestra chiamante.
Pulsante Esci | “esci” ci fa uscire dal finestra senza apportare nessuna modifica(se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).
Pulsanti Aggiungi Foto | “Aggiungi foto” o ci permette di inserire una nuova fotografia descrittiva del cantiere. Nota: La prima foto inserita per il cantiere verrà chiamata in automatico dal sistema 0.jpg e sarà la foto principale(visibile con il click sull'cantiere nell'elenco cantieri).

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri >> Finestra Magazzino

Finestra "Magazzino"

La finestra "Magazzino" ci permette di modificare le quantità iniziali presenti nel magazzino del cantiere e visualizzare la giacenza dei materiali all’interno del magazzino.

Qui sotto la finestra troverete la spiegazione dei pulsanti. Finestra Magazzino

I pulsanti:
Stampa | “stampa” per stampare l’elenco dei articoli visualizzati in quel momento (applicare i filtri spiegati sotto per visualizzare solo gli articoli interessati).
Guida | “guida” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Esci | “esci” ci fa uscire dal finestra senza apportare nessuna modifica (se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri >> Finestra SAL

Finestra "SAL"

La finestra "SAL" visualizza per un certo cantiere:

  • l’avanzamento dei lavori,
  • acconti e fatture,
  • materiale preventivato e confermato,
  • valore del materiale uscito dal magazzino con DDT,
  • valore di tuta la merce entrata nel magazzino,
  • valore della giacenza magazzino,
  • valore del materiale non acquistato,
  • valore delle fatture servizi,
  • utile da preventivo usando i dati inseriti nella rubrica articoli e servizi,
  • utile usando i dati dai documenti di acquisto e vendita,
  • calcolo del importo da prendere aggiornato.

Per le operazioni Nuovo\Duplica\Modifica\Elimina utilizzare i primi 4 pulsanti in alto a sinistra contraddistinti con le adeguate scritte per ogni sezione in parte (Servizi/Articoli Preventivi, Acconti/Fatture).

Qui sotto la finestra troverete la spiegazione dei pulsanti. Finestra SAL

I pulsanti:
Stampa | “stampa” per stampare la situazione avanzamento lavori da portare al cliente per giustificare: la richiesta d’acconti, liquidazioni cantieri o semplicemente da archiviare per uso interno.
Guida | “guida” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Conferma | “conferma” salva le modifiche apportate all'interno della finestra e torna alla finestra chiamante.
Esci | “esci” ci fa uscire dal finestra senza apportare nessuna modifica (se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri >> Finestra Servizio Cantiere

Finestra "Servizio Cantiere"

La finestra "Servizio Cantiere" permette di modificare un servizio esistente o di inserire uno nuovo. Inoltre ci permette di modificare un acconto esistente o di inserire uno nuovo.

La differenza tra inserire un nuovo servizio o modificare uno esistente viene fata dalla finestra "SAL" attraverso i suoi pulsanti Nuovo\Modifica\Duplica nella sezione "Servizi/Articoli Preventivi" e per gli acconti nella sezione "Acconti/Fatture".

Qui sotto la finestra troverete la spiegazione dei pulsanti. Finestra SALel

I pulsanti:
Pulsante Help | “guida” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Pulsante Conferma | “conferma” salva le modifiche apportate all'interno della finestra e torna alla finestra chiamante.
Pulsante Esci | “esci” ci fa uscire dal finestra senza apportare nessuna modifica(se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).
Pulsante Gestione Servizi | “Gestione Servizi” per la gestione dei servizi ( Nuovo/Duplica /Modifica /Elimina ).
Pulsanti Foto Aggiungi Gestione | “Aggiungi” o Pulsanti Aggiungi Foto ci permette di inserire una nuova fotografia descrittiva del servizio per que cantiere. "Gestione" apre la cartella contenente le foto per tute le altre operazioni come elimina, rinomina, sposta. Nota: La prima foto inserita per il servizio nel cantiere verrà chiamata in automatico dal sistema 0.jpg e sarà la foto principale(visibile con il click sull'articolo nell'elenco articoli).

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri >> Finestra Archivio Articoli

Finestra "Archivio Articoli"

La finestra "Archivio Articoli" visualizza l'elenco articoli.
Da qui può esse lanciata la modifica, duplica, nuovo o elimina articolo.
Inoltre da qui e possibile apre la pagina internet relativa al articolo dove di solito il fornitore espone: descrizione dettagliata del articolo, disponibilità ….

Per le operazioni Nuovo\Modifica\Duplica\Elimina utilizzare i primi 4 pulsanti in alto a sinistra contraddistinti con le adeguate scritte.
Attenzione: Impossibile eliminare un articolo che e stato gia utilizzato all’interno di un qualsiasi documento come: preventivo, DDT acquisto, DDT vendita, Fattura acquisto, Fattura vendita. Per eliminare l’articolo devi cancellare tutti i documenti che contengono l’articolo.

Qui sotto la finestra troverete la spiegazione dei pulsanti. Archivio Generale

I pulsanti/operazioni possibili:

Stampa | “stampa” per stampare l’elenco dei articoli visualizzati in quel momento (applicare i filtri spiegati sotto per visualizzare solo gli articoli interessati).
Guida | “guida” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Conferma | “conferma” salva le modifiche apportate all'interno della finestra e torna alla finestra chiamante.
Esci | “esci” ci fa uscire dal finestra senza apportare nessuna modifica(se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).
Fornitore | “ Fornitore” apre la pagina internet relativa al articolo dove di solito il fornitore espone: descrizione dettagliata del articolo, disponibilità …. (necessaria la connessione a internet ed in alcuni casi l’autenticazione presso il sito del fornitore).
Visualizza | “ Visualizza” apre con il programma predefinito la prima immagine relativa al articolo per poter ingrandire, girare … l’immagine stessa. Il numero (4) accanto alla scritta visualizza indica che ci sono 4 immagini inserite per l’articolo selezionato nella lista.

Filtri/ordinamenti/ridimensionamenti:

Filtro Codice | filtro “codice” posizionandoci al interno della casella e iniziando a scrivere l’iniziale del codice nella lista verranno visualizzati(filtrati) solo gli articoli al quale codice inizia con le cifre o lettere da noi appena inserite.
Filtro Nome | filtro “nome” posizionandoci al interno della casella e iniziando a scrivere l’iniziale del nome nella lista verranno visualizzati(filtrati) solo gli articoli al quale nome inizia con le lettere o cifre da noi appena inserite.
Filtro Fornitore | filtro “fornitore” selezionando un fornitore dalla lista che appare dopo aver fato click sul pulsante Pulsante Casella Combinata nella lista contenente gli articoli verranno visualizzati solo gli articoli del fornitore appena selezionato. Per eliminare il filtro del fornitore basta selezionare *** NO FILTRO *** in modo da vedere nuovamente gli articoli di tutti i fornitori.
Filtro Categoria | filtro “categoria” selezionando una categoria dalla lista che appare dopo aver fato click sul pulsante Pulsante Casella Combinata nella lista contenente gli articoli verranno visualizzati solo gli articoli che appartengono alla categoria appena selezionata. Per eliminare il filtro categoria basta selezionare *** NO FILTRO *** in modo da vedere nuovamente gli articoli di tutte le categorie. L’aggiunta di nuove categorie si fa al interno della finestra “articolo” dove vengono anche assegnati ogni articolo alla categoria di appartenenza.
Lista Separatore Colona | Ridimensionamento colone Posizionare il mouse sul "separatore colona" il mouse cambierà la forma da Puntatore Mouse Normale a Esci , premere il tasto sinistro e tenerlo premuto mentre si sposta a sinistra o a destra fino a raggiungere la larghezza desiderata. Quando viene rilasciato il tasto sinistro del mouse la colona avrà la dimensione segnata dal punto di rilascio del mouse.
Pulsante Ordinamento Colona | Ordinamento colone Click sinistro del mouse sul intestazione della colona in base al quale vogliamo ordinare la lista.Nella parte destra della colona appare il segno del ordinamento crescente Ordinamento Crescente o decrescente Ordinamento Decrescente . Per passare dal ordinamento crescente al decrescente basta fare un nuovo click con il tasto sinistro del mouse sulla stessa intestazione di colona.
NOTA: -I filtri possono essere combinati fra di loro in modo da ottenere al interno della lista articoli risultati molto mirati. Esempio: Visualizzare solo gli articoli del fornitore “X” che appartengono alla categoria “Y” ed il nome inizia con “A”. -Con il ridimensionamento colona possiamo nascondere alcune colone in alcuni momenti. Esempio: Nascondere colona contenente i prezzi dai occhi indiscreti che ci sono vicini.

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri >> Finestra Articolo

Finestra "Articolo"

La finestra "Articolo" ci permette di modificare un articolo esistente o di inserire uno nuovo.

La differenza tra inserire un nuovo articolo o modificare uno esistente viene fata dalla finestra chiamante attraverso i suoi pulsanti Nuovo\Modifica\Duplica.

Qui sotto la finestra troverete la spiegazione dei pulsanti. Finestra Articolo

I pulsanti:

Guida | “guida” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Conferma | “conferma” salva le modifiche apportate all'interno della finestra e torna alla finestra chiamante.
Esci | “esci” ci fa uscire dal finestra senza apportare nessuna modifica(se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).
Nuovo Fornitore | “Nuovo Fornitore” ci permette di inserire un nuovo fornitore se non ancora inserito.
Nuova Categoria | “Nuova Categoria” ci permette di inserire una nuova categoria.
Foto Aggiungi Gestione | “Aggiungi” o Aggiungi Foto ci permette di inserire una nuova fotografia descrittiva del articolo. "Gestione" apre la cartella contenente le foto per tute le altre operazioni come elimina, rinomina, sposta. Nota: La prima foto inserita per l'articolo verrà chiamata in automatico dal sistema 0.jpg e sarà la foto principale(visibile con il click sull'articolo nell'elenco articoli).

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri >> Finestra Archivio Servizi

Finestra "Archivio Servizi"

La finestra "Archivio Servizi" visualizza l'elenco servizi.
Da qui può esse lanciata la modifica, duplica, nuovo o elimina servizio.
Inoltre da qui e possibile vedere le foto relative al servizio.

Per le operazioni Nuovo\Duplica\Modifica\Elimina utilizzare i primi 4 pulsanti in alto a sinistra contraddistinti con le adeguate scritte.
Attenzione: Impossibile eliminare un servizio che e stato gia utilizzato al interno di un qualsiasi documento come: preventivo, Fattura acquisto, Fattura vendita. Per eliminare il servizio devi cancellare tutti i documenti che contengono il servizio.

Qui sotto la finestra troverete la spiegazione dei pulsanti. Finestra Servizi

I pulsanti:

Stampa | “stampa” per stampare l’elenco dei servizi visualizzati in quel momento.(applicare i filtri spiegati sotto per visualizzare solo i servizi interessati).
Guida | “guida” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Esci | “esci” ci fa uscire dal finestra senza apportare nessuna modifica(se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).

Filtri/ordinamenti/ridimensionamenti:
Filtro Codice | filtro “codice” posizionandoci al interno della casella e iniziando a scrivere l’iniziale del codice nella lista verranno visualizzati(filtrati) solo i servizi al quale codice inizia con le cifre o lettere da noi appena inserite.
Filtro Nome | filtro “nome” posizionandoci al interno della casella e iniziando a scrivere l’iniziale del nome nella lista verranno visualizzati(filtrati) solo i servizi al quale nome inizia con le lettere o cifre da noi appena inserite.
Filtro Fornitore | filtro “fornitore” selezionando un fornitore dalla lista che appare dopo aver fato click sul pulsante Pulsante Casella Combinata nella lista contenente i servizi i verranno visualizzati solo i servizi del fornitore appena selezionato. Per eliminare il filtro del fornitore basta selezionare *** NO FILTRO *** in modo da vedere nuovamente i servizi di tutti i fornitori.
Filtro Categoria | filtro “categoria” selezionando una categoria dalla lista che appare dopo aver fato click sul pulsante Pulsante Casella Combinata nella lista contenente i servizi verranno visualizzati solo i servizi che appartengono alla categoria appena selezionata. Per eliminare il filtro categoria basta selezionare *** NO FILTRO *** in modo da vedere nuovamente i servizi di tutte le categorie.
Lista Separatore Colona | Ridimensionamento colone Posizionare il mouse sul "separatore colona" il mouse cambierà la forma da Puntatore Mouse Normale a Esci , premere il tasto sinistro e tenerlo premuto mentre si sposta a sinistra o a destra fino a raggiungere la larghezza desiderata. Quando viene rilasciato il tasto sinistro del mouse la colona avrà la dimensione segnata dal punto di rilascio del mouse.
Pulsante Ordinamento Colona | Ordinamento colone Click sinistro del mouse sul intestazione della colona in base al quale vogliamo ordinare la lista.Nella parte destra della colona appare il segno del ordinamento crescente Ordinamento Crescente o decrescente Ordinamento Decrescente . Per passare dal ordinamento crescente al decrescente basta fare un nuovo click con il tasto sinistro del mouse sulla stessa intestazione di colona.
NOTA: -I filtri possono essere combinati fra di loro in modo da ottenere al interno della lista servizi risultati molto mirati. Esempio: Visualizzare solo i servizi del fornitore “X” che appartengono alla categoria “Y” ed il nome inizia con “A”. -Con il ridimensionamento colona possiamo nascondere alcune colone in alcuni momenti. Esempio: Nascondere colona contenente i prezzi dai occhi indiscreti che ci sono vicini.

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri >> Finestra Servizio

Finestra "Servizio"

La finestra "Servizio" permette di modificare un servizio esistente o di inserire uno nuovo.

La differenza tra inserire un nuovo servizio o modificare uno esistente viene fata dalla finestra "Servizi" attraverso i suoi pulsanti Nuovo\Modifica\Duplica.

Qui sotto la finestra troverete la spiegazione dei pulsanti. Finestra Servizio

I pulsanti:
Pulsante Help | “guida” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Pulsante Conferma | “conferma” salva le modifiche apportate all'interno della finestra e torna alla finestra chiamante.
Pulsante Esci | “esci” ci fa uscire dal finestra senza apportare nessuna modifica(se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).
Pulsante Nuova Categoria | “Nuova” categoria per aggiungere una nuova categoria.
Pulsante Cancella Categoria | “Cancella categoria” per eliminare dalla lista una categoria obsoleta (attenzione da assegnare i servizi appartenente alla categoria che eliminate ad una nuova categoria).
Pulsanti Foto Aggiungi Gestione | “Aggiungi” o Pulsanti Aggiungi Foto ci permette di inserire una nuova fotografia descrittiva del servizio per que cantiere. "Gestione" apre la cartella contenente le foto per tute le altre operazioni come elimina, rinomina, sposta. Nota: La prima foto inserita per il servizio nel cantiere verrà chiamata in automatico dal sistema 0.jpg e sarà la foto principale(visibile con il click sull'articolo nell'elenco articoli).

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri >> Finestra Archivio Pagamenti

Finestra "Archivio Pagamenti"

La finestra "Archivio Pagamenti" visualizza l'elenco pagamenti.
Da qui può esse lanciata la modifica, nuovo o elimina pagamento.

Per le operazioni Nuovo\Modifica\Elimina utilizzare i primi 3 pulsanti in alto a sinistra contraddistinti con le adeguate scritte.

Qui sotto la finestra troverete la spiegazione dei pulsanti. Finestra Preventivi

I pulsanti:
Guida | “guida” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Esci | “esci” ci fa uscire dal finestra senza apportare nessuna modifica(se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri Edili >> Finestra Pagamento

Finestra "Pagamento"

La finestra "Pagamento" ci permette di modificare un pagamento esistente o di inserire uno nuovo.

La differenza tra inserire un nuovo pagamento o modificare uno esistente viene fata dalla finestra "Archivio Pagamenti" attraverso i suoi pulsanti Nuovo\Modifica\Duplica.

Qui sotto la finestra troverete la spiegazione dei pulsanti. Finestra Preventivo

I pulsanti:
Stampa | “salda” riporta nella casella “Importo:” i soldi che devo ancora ricevere per la fattura o il cantiere sopra selezionato.
Guida | “guida” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Conferma | “conferma” salva le modifiche apportate all'interno della finestra e torna alla finestra chiamante.
Esci | “esci” ci fa uscire dal finestra senza apportare nessuna modifica (se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri >> Finestra Archivio Fornitori

Finestra "Archivio Fornitori"

La finestra "Archivio Fornitori" visualizza l'elenco fornitori.
Da qui può esse lanciata la modifica, duplica, nuovo o elimina fornitore.
Inoltre da qui e possibile vedere la mappa stradale per raggiungere l'indirizzo del fornitore, chiamare il fornitore attraverso skype, mandare un messaggio mail, raggiungere il sito internet del fornitore... .

Per le operazioni Nuovo\Duplica\Modifica\Elimina utilizzare i primi 4 pulsanti in alto a sinistra contraddistinti con le adeguate scritte.

Qui sotto la finestra troverete la spiegazione dei pulsanti. Fornitori

I pulsanti:
Stampa | “stampa” per stampare l’elenco dei articoli visualizzati in quel momento (applicare i filtri spiegati sotto per visualizzare solo gli articoli interessati).
Guida | “guida” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Esci | “esci” ci fa uscire dal finestra senza apportare nessuna modifica(se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).
Fornitore | “Via” apre la pagina internet contenente la mappa stradale dove come punto di partenza e selezionato il nostro indirizzo ed il punto di arrivo l’indirizzo del fornitore.
 | Attraverso i pulsanti “telefono”, “cellulare” e “skype” vengono fate le chiamate al fornitore selezionato relative al telefono, cellulare o skype usando il programma skype che deve essere installato precedentemente sul computer in uso. Nota: La chiamata da skype a skype e gratuita.
Email o posta elettronica | “Email” apre il programma di posta elettronica predefinito (Outlook express) impostando l’indirizzo a cui spedire la posta l’indirizzo del fornitore selezionato nella lista clienti.
Fornitore | “Web” apre il sito internet del fornitore selezionato nella lista fornitori.

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri >> Finestra Fornitore

Finestra "Fornitore"

La finestra "Fornitore" ci permette di modificare un fornitore esistente o di inserire uno nuovo.

La differenza tra inserire un nuovo fornitore o modificare uno esistente viene fata dalla finestra "fornitori" attraverso i suoi pulsanti Nuovo\Modifica\Duplica.

Qui sotto la finestra troverete la spiegazione dei pulsanti. Fornitore

I pulsanti:
Guida | “guida” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Conferma | “conferma” salva le modifiche apportate all'interno della finestra e torna alla finestra chiamante.
Esci | “esci” ci fa uscire dal finestra senza apportare nessuna modifica(se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri >> Finestra Archivio DDT Acquisti

Finestra "Archivio DDT Acquisti"

La finestra "Archivio DDT Acquisti" visualizza l'elenco DDT acquito.
Da qui può esse lanciata la modifica, duplica, nuovo o elimina DDT acquisto.

Per le operazioni Nuovo\Duplica\Modifica\Elimina utilizzare i primi 4 pulsanti in alto a sinistra contraddistinti con le adeguate scritte.

Qui sotto la finestra troverete la spiegazione dei pulsanti. Archivio Generale

I pulsanti:

Stampa | “stampa” per stampare l’elenco dei articoli visualizzati in quel momento (applicare i filtri spiegati sotto per visualizzare solo gli articoli interessati).
Guida | “guida” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Esci | “esci” ci fa uscire dal finestra senza apportare nessuna modifica(se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri >> Finestra DDT Acquisto

Finestra "DDT Acquisto"

La finestra "DDT Acquisto" ci permette di modificare un cantiere esistente o di inserire uno nuovo.

La differenza tra inserire un nuovo DDT o modificare uno esistente viene fata dalla finestra "DDT Acquisti" attraverso i suoi pulsanti Nuovo\Modifica\Duplica.

Qui sotto la finestra troverete la spiegazione dei pulsanti. Archivio Generale

I pulsanti:
Guida | “guida” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Conferma | “conferma” salva le modifiche apportate all'interno della finestra e torna alla finestra chiamante.
Esci | “esci” ci fa uscire dal finestra senza apportare nessuna modifica(se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).
Elimina Riga | “elimina riga ” usato per eliminare la riga selezionata al interno della lista articoli.

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri >> Finestra Archivio Fatture Acquisto

Finestra "Archivio Fatture Acquisto"

La finestra "Archivio Fatture Acquisto" visualizza l'elenco fatture acquisto.
Da qui può esse lanciata la modifica, duplica, nuovo o elimina fattura acquisto.

Per le operazioni Nuovo\Duplica\Modifica\Elimina utilizzare i primi 4 pulsanti in alto a sinistra contraddistinti con le adeguate scritte.

Qui sotto la finestra troverete la spiegazione dei pulsanti. Fatture Acquisto

I pulsanti:
Stampa | “stampa” per stampare l’elenco dei articoli visualizzati in quel momento (applicare i filtri spiegati sotto per visualizzare solo gli articoli interessati).
Guida | “guida” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Esci | “esci” ci fa uscire dal finestra senza apportare nessuna modifica(se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri >> Finestra Fattura acquisto

Finestra "Fattura acquisto"

La finestra "Fattura acquisto" ci permette di modificare una fattura acquisto esistente o di inserire una nuova.

La differenza tra inserire una nuova fattura acquisto o modificare una esistente viene fata dalla finestra "fatture acquisto" attraverso i suoi pulsanti Nuovo\Modifica\Duplica.
Qui sotto la finestra troverete la spiegazione dei pulsanti. Archivio Generale

I pulsanti:
Guida | “guida” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Conferma | “conferma” salva le modifiche apportate all'interno della finestra e torna alla finestra chiamante.
Esci | “esci” ci fa uscire dal finestra senza apportare nessuna modifica (se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).
Elimina Riga | “elimina riga ” usato per eliminare la riga selezionata all'interno della lista DDT acquisto.

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri >> Finestra Archivio Fatture Acquisto Servizi

Finestra "Archivio Fatture Acquisto Servizi"

La finestra "Archivio Fatture Acquisto Servizi" visualizza l'elenco fatture acquisto servizi.
Da qui può esse lanciata la modifica, duplica, nuovo o elimina fattura acquisto servizi.

Per le operazioni Nuovo\Duplica\Modifica\Elimina utilizzare i primi 4 pulsanti in alto a sinistra contraddistinti con le adeguate scritte.

Qui sotto la finestra troverete la spiegazione dei pulsanti. Fatture Acquisto Servizi

I pulsanti:
Stampa | “stampa” per stampare l’elenco dei articoli visualizzati in quel momento (applicare i filtri spiegati sotto per visualizzare solo gli articoli interessati).
Guida | “guida” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Esci | “esci” ci fa uscire dal finestra senza apportare nessuna modifica(se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri >> Finestra Fattura acquisto servizi

Finestra "Fattura acquisto servizi"

La finestra "Fattura acquisto servizi" ci permette di modificare una fattura acquisto servizi esistente o di inserire una nuova.

La differenza tra inserire una nuova fattura acquisto servizi o modificare una esistente viene fata dalla finestra "fatture acquisto servizi" attraverso i suoi pulsanti Nuovo\Modifica\Duplica.

 Qui sotto la finestra troverete la spiegazione dei pulsanti. Archivio Generale

I pulsanti:
Stampa | “stampa” per stampare l’elenco dei articoli visualizzati in quel momento (applicare i filtri spiegati sotto per visualizzare solo gli articoli interessati).
Guida | “guida” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Conferma | “conferma” salva le modifiche apportate all'interno della finestra e torna alla finestra chiamante.
Esci | “esci” ci fa uscire dal finestra senza apportare nessuna modifica (se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).
Elimina Riga | “elimina riga ” usato per eliminare la riga selezionata all'interno della lista articoli.

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri >> Finestra Archivio Fatture Vendita x Provigione

Finestra "Archivio Fatture Vendita x Provigione"

La finestra "Archivio Fatture Vendita x Provigione" visualizza l'elenco fatture vendita x provigione.
Da qui può esse lanciata la modifica, duplica, nuovo o elimina fattura vendita x provigione.

Per le operazioni Nuovo\Duplica\Modifica\Elimina utilizzare i primi 4 pulsanti in alto a sinistra contraddistinti con le adeguate scritte.

Qui sotto la finestra troverete la spiegazione dei pulsanti. Archivio Generale

I pulsanti:
Stampa | “stampa” per stampare l’elenco dei articoli visualizzati in quel momento (applicare i filtri spiegati sotto per visualizzare solo gli articoli interessati).
Guida | “guida” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Esci | “esci” ci fa uscire dal finestra senza apportare nessuna modifica(se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri >> Finestra Fattura Vendita x Provigione

Finestra "Fattura Vendita x Provigione"

La finestra "Fattura Vendita x Provigione" ci permette di modificare una fattura vendita x provigione esistente o di inserire una nuova.

La differenza tra inserire una nuova fattura vendita x provigione o modificare una esistente viene fata dalla finestra "fatture vendita x provigione" attraverso i suoi pulsanti Nuovo\Modifica\Duplica.

 Qui sotto la finestra troverete la spiegazione dei pulsanti. Archivio Generale

I pulsanti:
Stampa | “stampa” per stampare l’elenco dei articoli visualizzati in quel momento (applicare i filtri spiegati sotto per visualizzare solo gli articoli interessati).
Guida | “guida” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Conferma | “conferma” salva le modifiche apportate all'interno della finestra e torna alla finestra chiamante.
Esci | “esci” ci fa uscire dal finestra senza apportare nessuna modifica (se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).
Elimina Riga | “elimina riga ” usato per eliminare la riga selezionata all'interno della lista articoli.
Modifica Descrizione | “modifica descrizione” da usare per modificare la descrizione dell’articolo selezionato nella lista articoli (visibile solo se selezionata la stampa dettagliata).

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri >> Finestra Modifica

Finestra "Modifica"

La finestra "Modifica"utilizzata per la modifica della descrizione di un articolo visibile nella stampa se e stato selezionato la stampa dettagliata.
In questa finestra attraverso i suoi pulsanti e possibile incollare testo copiato da molteplice applicazioni come: Word, excel, works, Internet Explorer … .
Nota: Nella tua applicazione da dove vuoi copiare del testo se non e presente il tasto “Copia” e sempre possibile copiare il testo selezionandolo e usare la combinazione dei tasti “CTRL”+”C”.

Qui sotto la finestra troverete la spiegazione dei pulsanti. Finestra Modifica

I pulsanti:
Guida | “guida” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Conferma | “conferma” salva le modifiche apportate all'interno della finestra e torna alla finestra chiamante.
Esci | “esci” ci fa uscire dal finestra senza apportare nessuna modifica (se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).
Pulsante Taglia | “Taglia” usato per tagliare il testo selezionato
Pulsante Copia | “Copia ” usato per copiare il testo selezionato.
Pulsante Incolla | “Incolla” usato per incollare il testo anche se proveniente da programmi esterni come Word …
Pulsante Annulla | “Annulla” usato per annullare l’ultimo commando eseguito al interno della casella di modifica come riga a capo….

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri >> Finestra Messaggio

Finestra "Messaggio"

La finestra "Messaggio" di solito utilizzata per dare messaggi importanti come la riconferma della cancellazione di un oggetto.

Qui sotto la finestra troverete la spiegazione dei pulsanti. Finestra Messaggio

I pulsanti:
Guida | “guida” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Conferma | “conferma” salva le modifiche apportate all'interno della finestra e torna alla finestra chiamante.
Esci | “esci” ci fa uscire dal finestra senza apportare nessuna modifica(se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri >> Finestra Messaggio Conferma

Finestra "Messaggio Conferma"

La finestra "Messaggio Conferma" utilizzata quando sono state apportate modifiche al interno di una finestra e si vuole uscire senza salvare.

Qui sotto la finestra troverete la spiegazione dei pulsanti. Finestra Messaggio

I pulsanti:
Guida | “guida” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Chiudi e salva | “Chiudi e SALVA” per uscire dalla finestra salvando le modifiche apportate.
Chiudi e non salvare | “Chiudi e NON SALVARE” per uscire dalla finestra senza apportare nessuna modifica.
Pulsante Rimani | “Rimani nella finestra” rimanere per riverificare i dati o fare altre modifiche.

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri >> Finestra Categoria

Finestra "Categoria"

La finestra "Categoria" ci permette di modificare una categoria esistente o di inserire una nuova.

I pulsanti:

Archivio Generale | “conferma” salva le modifiche apportate all'interno della finestra e torna alla finestra chiamante.
Archivio Generale | “esci” ci fa uscire dal finestra senza apportare nessuna modifica(se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).


Gestione Cantieri >> Finestra Configurazione

Finestra "Configurazione"

La finestra "Configurazione" ci permette di modificare la configurazione del programma.

Qui sotto la finestra troverete la spiegazione dei pulsanti. Archivio Generale

I pulsanti:

Archivio Generale | “help” ci permette di aprire questa guida (La stessa guida viene aperta usando anche il tasto F1).
Archivio Generale | “conferma” salva le modifiche apportate all'interno della finestra e torna alla finestra chiamante.
Archivio Generale | “esci” ci fa uscire dal finestra senza apportare nessuna modifica(se sono state effettuate delle modifiche al interno della finestra ci verrà chiesto se vogliamo veramente uscire senza salvare).
Archivio Generale | “Nuovo Fornitore” ci permette di inserire un nuovo fornitore se non ancora inserito.
Archivio Generale | “Nuova Categoria” ci permette di inserire una nuova categoria.
Archivio Generale | “Aggiungi” o Archivio Generale ci permette di inserire una nuova fotografia descrittiva del articolo. "Gestione" apre la cartella contenente le foto per tute le altre operazioni come elimina, rinomina, sposta. Nota: La prima foto inserita per l'articolo verrà chiamata in automatico dal sistema 0.jpg e sarà la foto principale(visibile con il click sull'articolo nell'elenco articoli).

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.


Gestione Cantieri >> Finestra Avanzamento

Finestra "Avanzamento"

La finestra "Avanzamento" usata per visualizzare l’avanzamento delle operazioni che possono richiedere qualche minuto.

Qui sotto la finestra troverete la spiegazione dei pulsanti.
 Finestra Avanzamento

I pulsanti:

Per quanto riguarda gli altri controlli di modifica basta andare sul controllo stesso e premere F1 per avere maggiori dettali.